A Unified Communication Blog
Get Adobe Flash player

Below you can find the Software Requirements for Office Communications Server 2007 R2 RTM

  • Windows Server 2003 x64 SP2
  • Windows Server 2008 x64
  • SQL 2005 SP2 (SP3) and SQL 2008
  • AD Forest/Domain level: Windows Server 2003 and 2008
  • Exchange UM: Exchange 2007 SP1 or the next version of Exchange
  • Virtualization support – limited support (post RTM) -Hyper-V on Windows Server 2008

Regards,

Rasmus

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Search

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 71 other subscribers

Follow me on Twitter