A Unified Communication Blog
Get Adobe Flash player

 

Microsoft has released a critical security update which, if not implemented could lead to remote code execution on the Exchange Server.
They problem affects both Exchange 2007, Exchange 2010 and Exchange 2013.
 

Read about it here: MS13-105

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Search

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 71 other subscribers

Follow me on Twitter